Intro to MS Word
With: Word 2010
PART I: Tabs
Ribbons
“Ribbons” refers to the band of options at the top of the Word 2010 screen:

Ribbons are like trays in a toolbox. You wouldn’t find a screw driver in the same tray as a saw.
Similarly, Word has lots of tools and has organized them into “trays” called Tabs. The Home Tab
is shown above, and it contains the most commonly used tools needed to create and format a
document. You can mouse over the symbols representing these tools to get a mini-description
of what they do.
When you need a new tool, you need to go to the appropriate tray (tab) in order to find it. This
means that tools related to inserting a picture into your document will be found in the Insert
Tab, whereas the bulk of commonly used tools are in the Home Tab. Remember – with Word at
least, you can always go home!
File Tab
Word 2007 utilized an Office Logo button in the position of the File tab. They share much of the
same functionality; however, unlike the Office Logo (which acted like a dialogue box) the File
option is a tab and is therefore more comprehensive. Note that if you click “Exit” from this tab,
you will close the program. To leave the File Tab option, just click the Home Tab.
The File Tab is where you go to:
 “Save” a document
 “Save As” (save in a new place or with a new name. This is also where you go to save
your document to a different format – say, pdf)
 “Open” and “Close” a document
 “Recent” shows your recently accessed documents and folders (handy!)
 “New” gives you a lot of options: you can open a new blank Word document, or a
choose from a selection of templates – ranging from Budgets and Business Cards to
Resumes
 “Print” launches your Printer options
 “Save and Send” allows you to forward the document in a variety of ways. Most
commonly, you could send the document as an email attachment from here
 “Help” gives you access to some Microsoft basic tutorials (handy for beginners, or those
of us switching from earlier versions
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“Options” allows you to customize some features of Word to your preferences

The Home Tab

The home tab has the basic formatting tools found in Word 2010. You will find five sections,
Clipboard, Font, Paragraph, Styles and Editing. Each section contains an arrow in the bottom
right corner which will open a dialogue box containing the options found in that section. Some
of the tool icons in each section have a down arrow beside them – clicking this gives a dropdown with more options for that tool.
Clipboard
The Clipboard allows you to cut (scissors icon), copy (2 papers icon), paste, and copy
formatting (broom) from one place to another.
Hint: the broom is really handy if you come across a piece of text formatted just as you
like (say, indented, italics, coloured blue) and you want to make a new piece appear the
same.
Font
The font section of the ribbon provides a section to handle
the basic text formatting. Bold, italics, underline,
strikethrough, highlight, and font size/type/colour can be
changed here.
Paragraph
The paragraph section provides icons for bullets, lists, indent, sort,
show-hide format symbols, justify, line spacing, and borders.
Styles
The styles section allows you to quickly
change the formatting of a section of text by
choosing one of the predefined styles. The
word “Styles” above is an example of
“Heading 3” and “The Home Tab” at the top of the page is a “Heading 1.” “Change Styles”
allows you to change all the selected styles at one time.
Hint: for documents with lots headers and sections, using styles saves a lot of time. It also makes
updating easier and allows for the automatic creation of a table of contents.
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Editing
The Editing section of the toolbar allows you to find, replace and select items. The select
option gives you the ability to select all (handy if you’re making wholesale changes to a
long document), select objects or select text with similar formatting. This last option
gives you the ability to quickly change everything in your document with one style to
another style.
Insert Tab

The insert tab has seven sections for inserting most types of objects. The sections are pages,
tables, illustrations, links, header and footer, text and symbols.

Pages
The pages section is where you can go to insert a cover page, blank page or page
break. The cover page drop down offers a selection of predefined cover pages for
your document that have sections for title, date and author. Blank page and Page
Break are self-explanatory
Table
The table section only has a drop down menu which offers a
grid to
insert table
draw table
convert text Excel
and some
create a new
to table for
spreadsheet predefined
table
selected text
“Quick Tables”
with pre-defined
formats.
When working on a table you will have two extra tabs along the top of the ribbon, the design
and layout tabs:
Hint: Play with tables, even though they’re a little more advanced. They are really useful for
organizing items, and even for formatting. You can easily create a 2 cell table, and put a picture
in one side with text in the other. Then if you make the lines of the table invisible (border and
shading>none), you have a perfectly aligned display. This is how the bullet points and picture in
“File Tab” (page 1) are done.
Illustrations
The Illustrations section allows you to insert pictures, clipart,
shapes, SmartArt, charts and even a screenshot of what’s on
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your computer. Shapes can be pretty useful. You’ll find arrows, boxes, etc. here.
After inserting or selecting a picture you are provided with a new tab along the top shown here:

This tab gives you the ability to change the brightness, contrast, shape,
position, text wrapping and other options for the picture. Clicking off the picture or on one of
the other tabs will take you back to the standard toolbars.
Hint: If you decide to modify the picture later, you need to remember that this special “Picture
Tools” tab is only available if you have selected a picture. To get the tools, just click on the
picture and the tab will appear.

Links
The links section provides options for inserting hyperlinks, bookmarks and crossreferences. Cross-references can link to figures, tables, equations, endnotes,
footnotes, headers and numbered items. These are fairly advanced.
Header & Footer
The header & footer section allows you to edit the header, footer and page
numbering for your document. Once you select this option it will change the
toolbar along the top to include a larger number of options for the header
and footer as is shown below. In order to stop editing the header and footer
you need to click the “Close Header and Footer” button on the right of the
bar.
Text
Options in the text section include text box, quick parts
(for document properties like abstract, author, and
title) drop cap, WordArt and a number of predefined
text blocks like a signature line, the date and time, and
objects (a bit advanced).
Hint: WordArt is fun to play with, and can be useful for things like posters and brochures.
Symbols
Here you can get some pre-defined equations (𝐴 = 𝜋𝑟 2 ) or insert a symbol. The symbols can be
really great if you’re looking for an uncommon currency emblem (¥), something mathematical
(≤) or a character you can’t find on the keyboard (Ü).
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Page Layout Tab

The page layout tab has five sections, Themes, Page Setup, Page Background, Paragraph, and
Arrange.
Themes
Themes affect the global aspects of a document, so if you want to have a different set of
options for styles (for example) you can select a theme other than “Office.” This will change
your style headings throughout the document so they are different colours, and fonts.
Page Setup
Page setup provides you with the tools to change
margins, paper size, orientation (letter or
landscape), columns, breaks (including section
breaks which allow you to have a different header
and footer in a different section of the document),
line numbers and hyphenation.
Review Tab

The review tab offers six sections which include proofing, comments, track changes, compare
and protect.
Proofing
The proofing section provides the standard spelling and grammar
check, a thesaurus and word count. Unless you’ve customized
your default settings, word count will also appear at the bottom
left of your screen.
View Tab
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The view tab deals with how your document looks on your screen. It offers five sections, which
include document views, show, zoom, window and macros.

PART II: Basic Functions
Creating/Saving/Opening a Document (File Tab)


Creating a new document: File Tab > New > Blank Document (



Saving a document: File Tab > Save As or



Opening a document: File Tab > Open (

icon or ‘Ctrl+S’
icon) or ‘Ctrl+O’

Formatting Text & Paragraphs (Home tab)
 Changing your font: Home tab > Font (click
the toolbar
 Aligning text: Home tab > Paragraph (click
buttons


icon) or ‘Ctrl+N’

icon to expand options) or use boxes on
icon to expand options) or toolbar

Bullets: Home tab > Bullets and Numbering or toolbar button

Editing Text (Home tab > Clipboard)
 To copy text: Clipboard > Copy or ‘Ctrl+C’
 To cut text: Clipboard > Cut or ‘Ctrl+X’
 To paste text: Clipboard > Paste or ‘Ctrl+V’


Made a mistake? Just hit ‘Undo’! Click

or ‘Ctrl+Z’

Inserting an Image (Insert tab)


Insert > Clip Art

for a picture from Microsoft’s Clip Art folder



Insert > Picture

for a picture from your own files

Spelling and Grammar (Review tab)


Spellchecker: Review > Spelling and Grammar or

icon or F7

Printing (File Tab)
 Check the Print Preview (File Tab > Print) before you print. The preview will be
automatically displayed next to your printer options. If you need to make changes, click
on the Home Tab.
Hint: you might want to add “Print Preview and Print” (
icon) to your Quick Access
Toolbar – just use the down arrow to customize. The Quick Access Toolbar is an array of

Last Updated: October 11,2016
techconnect@cnv.org
Page | 6

Intro to MS Word
With: Word 2010



frequently used tools, shown as icons, in the top left of your screen. It can be above or
below the ribbon.
Go to Page Layout tab > Page Setup to adjust margins or page orientation and if
necessary, change the size of paper.

PART III: Using Templates to Create Documents
Templates allow you to create a document within a pre-defined guide. Templates are excellent
for creating documents using letterhead and for keeping formatting standard across an
organization. Resume templates are also widely used by individuals
Choosing a Word Template

1. File Tab > New:
2.
3.
4.
5.

Click on the type of document you need
Select the more specific type you want
Choose the exact template you need
A new template is opened as a new document, and you can complete it with you own
information

PART IV: Learn More
There are lots of resources to explore.
Library Resources
Google North Vancouver City Library, or type nvcl.ca in the URL bar
 Click on Using the Library, then on Computer Classes (under Services), Scroll to Intro to
MS Word, then click on Class Resources. Explore the options!
 Try a tutorial on Lynda.com, accessible for free on the library website:
www.nvcl.ca/databases > Lynda.com. Type “Word 2010” into the search bar and try a
class
 Safari Books Online (you’ll need to input your library card number and password if
you’re doing this from home): www.nvcl.ca/databases > Safari Books Online
 Look for books on the third floor Row 26, 005.52
 Set an appointment with a Tech Connect staff member by calling 604 982 3941 or
emailing techconnect@cnv.org
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Other Resources
 http://www.gcflearnfree.org/word2010 - great text lessons with videos.
 http://office.microsoft.com/en-us/training/ - Official Microsoft site – Scroll down and
select the “Word 2010” training
 http://www.dummies.com/how-to/computers-software/ms-office/Word/Word2010/All-Word-2010.html - Online tutorials for a vast number of topics in Word from
the “for Dummies” people
 http://pcclassesonline.com/category/microsoft-office/ PC Classes Online provides some
great online tutorials on a wide variety of topics
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